Header Ads

The Preconditions TO Use Smart BEC

Smart BEC is a very useful App For vaper ,but if you want to use it , you have to own two besic preconditions:

Frist , your phone systems should be over Android 4.3 or over IOS 7.0, and your phone support Bluetooth4.0 .

Second, you should own a new devices which support BLE , such as CUBE X II 160W mod .


if you want to know more about it , just click on blog.xcube2.org

No comments

Powered by Blogger.